Questions Ask for examcollection 300 101

Exambible offers free demo for ccnp 300 101 pdf exam. “Implementing Cisco IP Routing”, also known as 300 101 dumps exam, is a Cisco Certification. This set of posts, Passing the Cisco 300 101 route exam, will help you answer those questions. The examcollection 300 101 Questions & Answers covers all the knowledge points of the real exam. 100% real Cisco 300 101 dumps exams and revised by experts!

2017 NEW RECOMMEND

Free VCE & PDF File for Cisco 300-101 Real Exam
(Full Version!)

Pass on Your First TRY 100% Money Back Guarantee Realistic Practice Exam Questions

Free Instant Download NEW 300-101 Exam Dumps (PDF & VCE):
Available on:
http://www.certleader.com/300-101-dumps.html

Q61. CORRECT TEXT [SIMULATION] 

Route.com is a small IT corporation that is attempting to implement the network shown in the exhibit. Currently the implementation is partially completed. OSPF has been configured on routers Chicago and NewYork. The SO/O interface on Chicago and the SO/1 interface on NewYork are in Area 0. The loopbackO interface on NewYork is in Area 1. However, they cannot ping from the serial interface of the Seattle router to the loopback interface of the NewYork router. You have been asked to complete the implementation to allow this ping. 

ROUTE.com's corporate implementation guidelines require: 

. The OSPF process ID for all routers must be 10. 

. The routing protocol for each interface must be enabled under the routing process. 

. The routing protocol must be enabled for each interface using the most specific wildcard mask possible. 

.The serial link between Seattle and Chicago must be in OSPF area 21. 

.OSPF area 21 must not receive any inter-area or external routes. 

Network Information 

Seattle 

S0/0 192.168.16.5/30 – Link between Seattle and Chicago 

Secret Password: cisco 

Chicago 

S0/0 192.168.54.9/30 – Link between Chicago and NewYork 

S0/1 192.168.16.6/30 – Link between Seattle and Chicago Secre Password: cisco 

NewYork 

S0/1 192.168.54.10/30 – Link between Chicago and NewYork 

Loopback0 172.16.189.189 

Secret Password: cisco 

Answer: Here is the solution below: 

Explanation: 

Note: In actual exam, the IP addressing, OSPF areas and process ID, and router hostnames may change, but the overall solution is the same. 

Seattle’s S0/0 IP Address is 192.168.16.5/30. So, we need to find the network address and wildcard mask of 192.168.16.5/30 in order to configure the OSPF. 

IP Address: 192.168.16.5 /30 

Subnet Mask: 255.255.255.252 

Here subtract 252 from 2565, 256-252 = 4, hence the subnets will increment by 4. 

First, find the 4th octet of the Network Address: 

The 4th octet of IP address (192.168.16.5) belongs to subnet 1 (4 to 7). 

Network Address: 192.168.16.4 

Broadcast Address: 192.168.16.7 

Lets find the wildcard mask of /30. 

Subnet Mask: (Network Bits – 1’s, Host Bits – 0’s) 

Lets find the wildcard mask of /30: 

Now we configure OSPF using process ID 10 (note the process ID may change to something else in real exam). 

Seattle>enable 

Password: cisco

Seattle#conf t 

Seattle(config)#router ospf 10 

Seattle(config-router)#network 192.168.16.4 0.0.0.3 area 21 

One of the tasks states that area 21 should not receive any external or inter-area routes (except 

the default route). 

Seattle(config-router)#area 21 stub 

Seattle(config-router)#end 

Seattle#copy run start 

Chicago Configuration: 

Chicago>enable 

Password: cisco 

Chicago#conf t 

Chicago(config)#router ospf 10 

We need to add Chicago’s S0/1 interface to Area 21 

Chicago(config-router)#network 192.168.16.4 0.0.0.3 area 21 

Again, area 21 should not receive any external or inter-area routes (except the default route). 

In order to accomplish this, we must stop LSA Type 5 if we don’t want to send external routes. And 

if we don’t want to send inter-area routes, we have to stop LSA Type 3 and Type 4. Therefore we 

want to configure area 21 as a totally stubby area. 

Chicago(config-router)#area 21 stub no-summary 

Chicago(config-router)#end 

Chicago#copy run start 

The other interface on the Chicago router is already configured correctly in this scenario, as well 

as the New York router so there is nothing that needs to be done on that router. 

Q62. Which statement about the use of tunneling to migrate to IPv6 is true? 

A. Tunneling is less secure than dual stack or translation. 

B. Tunneling is more difficult to configure than dual stack or translation. 

C. Tunneling does not enable users of the new protocol to communicate with users of the old protocol without dual-stack hosts. 

D. Tunneling destinations are manually determined by the IPv4 address in the low-order 32 bits of IPv4-compatible IPv6 addresses. 

Answer:

Explanation: 

Using the tunneling option, organizations build an overlay network that tunnels one protocol over the other

by encapsulating IPv6 packets within IPv4 packets and IPv4 packets within IPv6 packets. The advantage of this approach is that the new protocol can work without disturbing the old protocol, thus providing connectivity between users of the new protocol. Tunneling has two disadvantages, as discussed in RFC 6144: Users of the new architecture cannot use the services of the underlying infrastructure.

Tunneling does not enable users of the new protocol to communicate with users of the old protocol without

dual-stack hosts, which negates interoperability. 

Reference: http://www.cisco.com/c/en/us/products/

collateral/ios-nx-os-software/enterprise-ipv6- solution/white_paper_c11-676278.html

Q63. Router A and Router B are configured with IPv6 addressing and basic routing capabilities using OSPFv3. The networks that are advertised from Router A do not show up in Router B's routing table. After debugging IPv6 packets, the message "not a router" is found in the output. Why is the routing information not being learned by Router B? 

A. OSPFv3 timers were adjusted for fast convergence. 

B. The networks were not advertised properly under the OSPFv3 process. 

C. An IPv6 traffic filter is blocking the networks from being learned via the Router B interface that is connected to Router A. 

D. IPv6 unicast routing is not enabled on Router A or Router B. 

Answer:

Explanation: 

show ipv6 traffic Field Descriptions

Field Description

source- Number of source-routed packets.

routed

truncated Number of truncated packets.

format Errors that can result from checks performed on header fields, errors the version number, and

packet length.

not a Message sent when IPv6 unicast routing is not enabled.

router

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/ipv6/command/reference/ipv6_book/ipv6_16.html

Q64. Which three TCP enhancements can be used with TCP selective acknowledgments? (Choose three.) 

A. header compression 

B. explicit congestion notification 

C. keepalive 

D. time stamps 

E. TCP path discovery 

F. MTU window 

Answer: B,C,D 

Explanation: 

TCP Selective Acknowledgment

The TCP Selective Acknowledgment feature improves performance if multiple packets are lost from one

TCP window of data.

Prior to this feature, because of limited information available from cumulative acknowledgments, a TCP

sender could learn about only one lost packet per-round-trip

time. An aggressive sender could choose to resend packets early, but such re-sent segments might have

already been successfully received.

The TCP selective acknowledgment mechanism helps improve performance. The receiving TCP host

returns selective acknowledgment packets to the sender,

informing the sender of data that has been received. In other words, the receiver can acknowledge packets

received out of order. The sender can then resend only

missing data segments (instead of everything since the first missing packet).

Prior to selective acknowledgment, if TCP lost packets 4 and 7 out of an 8-packet window, TCP would

receive acknowledgment of only packets 1, 2, and 3. Packets

4 through 8 would need to be re-sent. With selective acknowledgment, TCP receives acknowledgment of

packets 1, 2, 3, 5, 6, and 8. Only packets 4 and 7 must be

re-sent.

TCP selective acknowledgment is used only when multiple packets are dropped within one TCP window.

There is no performance impact when the feature is

enabled but not used. Use the ip tcp selective-ack command in global configuration mode to enable TCP

selective acknowledgment.

Refer to RFC 2018 for more details about TCP selective acknowledgment.

TCP Time Stamp

The TCP time-stamp option provides improved TCP round-trip time measurements. Because the time

stamps are always sent and echoed in both directions and the time-stamp value in the header is always

changing, TCP header compression will not compress the outgoing packet. To allow TCP header

compression over a serial link, the TCP time-stamp option is disabled. Use the ip tcp timestamp command

to enable the TCP time-stamp option.

TCP Explicit Congestion Notification

The TCP Explicit Congestion Notification (ECN) feature allows an intermediate router to notify end hosts of

impending network congestion. It also provides enhanced support for TCP sessions associated with

applications, such as Telnet, web browsing, and transfer of audio and video data that are sensitive to delay

or packet loss. The benefit of this feature is the reduction of delay and packet loss in data transmissions.

Use the ip tcp ecn command in global configuration mode to enable TCP ECN.

TCP Keepalive Timer

The TCP Keepalive Timer feature provides a mechanism to identify dead connections. When a TCP

connection on a routing device is idle for too long, the device sends a TCP keepalive packet to the peer

with only the Acknowledgment (ACK) flag turned on. If a response packet (a TCP ACK packet) is not

received after the device sends a specific number of probes, the connection is considered dead and the

device initiating the probes frees resources used by the TCP connection. Reference: http://www.cisco.com/

c/en/us/td/docs/ios-xml/ios/ipapp/configuration/xe-3s/asr1000/iap-xe-3s-asr1000-book/iap-tcp.html#GUID-22A82C5F-631F-4390-9838-F2E48FFEEA01

Q65. CORRECT TEXT 

You are a network engineer with ROUTE.com, a small IT company. They have recently merged two organizations and now need to merge their networks as shown in the topology exhibit. One network is using OSPF as its IGP and the other is using EIGRP as its IGP. R4 has been added to the existing OSPF network to provide the interconnect between the OSPF and EIGRP networks. Two links have been added that will provide redundancy. 

The network requirements state that you must be able to ping and telnet from loopback 101 on R1 to the OPSF domain test address of 172.16.1.100. All traffic must use the shortest path that provides the greatest bandwidth. The redundant paths from the OSPF network to the EIGRP network must be available in case of a link failure. No static or default routing is allowed in either network. 

A previous network engineer has started the merger implementation and has successfully assigned and verified all IP addressing and basic IGP routing. You have been tasked with completing the implementation and ensuring that the network requirements are met. You may not remove or change any of the configuration commands currently on any of the routers. You may add new commands or change default values. 

Answer: First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution: 

R2#show interface s0/0/0 

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows: 

R2#config terminal 

R2(config)# router ospf 1 

R2(config-router)# redistribute eigrp 100 metric-type 1 subnets 

R2(config-router)#exit 

R2(config-router)#router eigrp 100 

R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500 

Note: In fact, these parameters are just used for reference and we can use other parameters with 

no problem. 

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000) 

For R3 we use the show interface fa0/0 to get 5 parameters too 

R3#show interface fa0/0 

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes 

R3#config terminal 

R3(config)#router ospf 1 

R3(config-router)#redistribute eigrp 100 metric-type 1 subnets 

R3(config)#exit 

R3(config-router)#router eigrp 100 

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500 

Finally you should try to “show ip route” to see the 172.16.100.1 network (the network behind R4) 

in the routing table of R1 and make a ping from R1 to this network. 

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under 

EIGRP process to make traffic from R1 to go through R3 (R1 -> R2 -> R3 -> R4), which is better 

than R1 -> R2 -> R4. 

R2(config-router)# distance eigrp 90 105 

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF (110) -> the link between R2 & R3 will be preferred to the serial link between R2 & R4. Note: The actual OPSF and EIGRP process numbers may change in the actual exam so be sure to use the actual correct values, but the overall solution is the same. 

Q66. Which two actions must you perform to enable and use window scaling on a router? (Choose two.) 

A. Execute the command ip tcp window-size 65536. 

B. Set window scaling to be used on the remote host. 

C. Execute the command ip tcp queuemax. 

D. Set TCP options to "enabled" on the remote host. 

E. Execute the command ip tcp adjust-mss. 

Answer: A,B 

Explanation: 

The TCP Window Scaling feature adds support for the Window Scaling option in RFC 1323,

TCP Extensions for High Performance . A larger window size is recommended to improve TCP performance in network paths with large bandwidth-delay product characteristics that are called Long Fat

Networks (LFNs). 

The TCP Window Scaling enhancement provides that support. The window scaling extension in Cisco IOS software expands the definition of the TCP window to 32 bits and then uses a scale factor to carry this 32-bit value in the 16-bit window field of the TCP header. 

The window size can increase to a scale factor of 14. Typical applications use a scale factor of 3 when deployed in LFNs. 

The TCP Window Scaling feature complies with RFC 1323. The larger scalable window size will allow TCP to perform better over LFNs. 

Use the ip tcp window-size command in global configuration mode to configure the TCP window size. In order for this to work, the remote host must also support this feature and its window size must be increased. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipapp/

configuration/12-4t/iap-12- 4t-book/iap-tcp.html#GUID-BD998AC6-F128-47DD-B5F7-B226546D4B08

Certleader Dumps
Certleader is a company specialized on providing high quality IT exam materials and fully committed to assist our respected clients crack any IT certification tests on their 1st efforts.