Ultimate Guide: ccnp routing and switching route 300 101 complete video course

We provide real ccnp routing and switching route 300 101 exam questions and answers braindumps in two formats. Download PDF & Practice Tests. Pass Cisco ccnp routing and switching route 300 101 Exam quickly & easily. The cisco 300 101 dump PDF type is available for reading and printing. You can print more and practice many times. With the help of our Cisco cisco 300 101 dump dumps pdf and vce product and material, you can easily pass the 300 101 pdf exam.

2017 NEW RECOMMEND

Free VCE & PDF File for Cisco 300-101 Real Exam
(Full Version!)

Pass on Your First TRY 100% Money Back Guarantee Realistic Practice Exam Questions

Free Instant Download NEW 300-101 Exam Dumps (PDF & VCE):
Available on:
http://www.certleader.com/300-101-dumps.html

Q11. Which technology was originally developed for routers to handle fragmentation in the path between end points? 

A. PMTUD 

B. MSS 

C. windowing 

D. TCP 

E. global synchronization 

Answer:

Explanation: 

Q12. Which method allows IPv4 and IPv6 to work together without requiring both to be used for a single connection during the migration process? 

A. dual-stack method 

B. 6to4 tunneling 

C. GRE tunneling 

D. NAT-PT 

Answer:

Explanation: 

Dual stack means that devices are able to run IPv4 and IPv6 in parallel. It allows hosts to simultaneously

reach IPv4 and IPv6 content, so it offers a very flexible coexistence strategy. For sessions that support IPv6, IPv6 is used on a dual stack endpoint. If both

endpoints support IPv4 only, then IPv4 is used.

Benefits:

Native dual stack does not require any tunneling mechanisms on internal networks

Both IPv4 and IPv6 run independent of each other

Dual stack supports gradual migration of endpoints, networks, and applications. Reference: http://

www.cisco.com/web/strategy/docs/gov/IPV6at_a_glance_c45-625859.pdf

Q13. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

How old is the Type 4 LSA from Router 3 for area 1 on the router R5 based on the output you have examined? 

A. 1858 

B. 1601 

C. 600 

D. 1569 

Answer:

Explanation: 

Q14. Which Cisco VPN technology can use multipoint tunnel, resulting in a single GRE tunnel interface on the hub, to support multiple connections from multiple spoke devices? 

A. DMVPN 

B. GETVPN 

C. Cisco Easy VPN 

D. FlexVPN 

Answer:

Explanation: 

Q15. A network engineer has set up VRF-Lite on two routers where all the interfaces are in the same VRF. At a later time, a new loopback is added to Router 1, but it cannot ping any of the existing interfaces. Which two configurations enable the local or remote router to ping the loopback from any existing interface? (Choose two.) 

A. adding a static route for the VRF that points to the global route table 

B. adding the loopback to the VRF 

C. adding dynamic routing between the two routers and advertising the loopback 

D. adding the IP address of the loopback to the export route targets for the VRF 

E. adding a static route for the VRF that points to the loopback interface 

F. adding all interfaces to the global and VRF routing tables 

Answer: A,B 

Explanation: 

Q16. What is the primary service that is provided when you implement Cisco Easy Virtual Network? 

A. It requires and enhances the use of VRF-Lite. 

B. It reduces the need for common services separation. 

C. It allows for traffic separation and improved network efficiency. 

D. It introduces multi-VRF and label-prone network segmentation. 

Answer:

Explanation: 

Q17. A network engineer is asked to configure a "site-to-site" IPsec VPN tunnel. One of the last things that the engineer does is to configure an access list (access-list 1 permit any) along with the command ip nat inside source list 1 int s0/0 overload. Which functions do the two commands serve in this scenario? 

A. The command access-list 1 defines interesting traffic that is allowed through the tunnel. 

B. The command ip nat inside source list 1 int s0/0 overload disables "many-to-one" access for all devices on a defined segment to share a single IP address upon exiting the external interface. 

C. The command access-list 1 permit any defines only one machine that is allowed through the tunnel. 

D. The command ip nat inside source list 1 int s0/0 overload provides "many-to-one" access for all devices on a defined segment to share a single IP address upon exiting the external interface. 

Answer:

Explanation: 

Configuring NAT to Allow Internal Users to Access the Internet Using Overloading NAT Router

interface ethernet 0

ip address 10.10.10.1 255.255.255.0

ip nat inside

!— Defines Ethernet 0 with an IP address and as a NAT inside interface.

interface ethernet 1

ip address 10.10.20.1 255.255.255.0

ip nat inside

!— Defines Ethernet 1 with an IP address and as a NAT inside interface.

interface serial 0

ip address 172.16.10.64 255.255.255.0

ip nat outside

!— Defines serial 0 with an IP address and as a NAT outside interface.

ip nat pool ovrld 172.16.10.1 172.16.10.1 prefix 24 !

!— Defines a NAT pool named ovrld with a range of a single IP

!— address, 172.16.10.1.

ip nat inside source list 7 pool ovrld overload

!

!

!

!

!— Indicates that any packets received on the inside interface that

!— are permitted by access-list 7 has the source

address

!— translated to an address out of the NAT pool named ovrld.

!— Translations are overloaded, which allows multiple inside

!— devices to be translated to the same valid IP

address.

access-list 7 permit 10.10.10.0 0.0.0.31

access-list 7 permit 10.10.20.0 0.0.0.31

!— Access-list 7 permits packets with source addresses ranging from

!— 10.10.10.0 through 10.10.10.31 and 10.10.20.0

through 10.10.20.31.

Note in the previous second configuration, the NAT pool "ovrld"only has a range of one address. The

keyword overload used in the ip nat inside source list 7 pool

ovrld overload command allows NAT to translate multiple inside devices to the single address in the pool.

Reference:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

Q18. Which two functions are completely independent when implementing NAT64 over NAT-PT? (Choose two.) 

A. DNS 

B. NAT 

C. port redirection 

D. stateless translation 

E. session handling 

Answer: A,B 

Explanation: 

Network Address Translation IPv6 to IPv4, or NAT64, technology facilitates communication

between IPv6-only and IPv4-only hosts and networks (whether in a transit, an access, or an edge

network). This solution allows both enterprises and ISPs to accelerate IPv6 adoption while simultaneously

handling IPv4 address depletion. The DNS64 and NAT64 functions are completely separated, which is

essential to the superiority of NAT64 over NAT-PT. Reference: http:// www.cisco.com/c/en/us/products/

collateral/ios-nx-os-software/enterprise-ipv6- solution/white_paper_c11-676278.html

Q19. Refer to the exhibit. Which statement about the configuration is true? 

A. 20 packets are being sent every 30 seconds. 

B. The monitor starts at 12:05:00 a.m. 

C. Jitter is being tested with TCP packets to port 65051. 

D. The packets that are being sent use DSCP EF. 

Answer:

Explanation: 

Q20. Which type of traffic does DHCP snooping drop? 

A. discover messages 

B. DHCP messages where the source MAC and client MAC do not match 

C. traffic from a trusted DHCP server to client 

D. DHCP messages where the destination MAC and client MAC do not match 

Answer:

Explanation: 

The switch validates DHCP packets received on the untrusted interfaces of VLANs with DHCP snooping

enabled. The switch forwards the DHCP packet unless any of the following conditions occur (in which case the packet is dropped):

The switch receives a packet (such as a DHCPOFFER, DHCPACK, DHCPNAK, or DHCPLEASEQUERY

packet) from a DHCP server outside the network or firewall.

The switch receives a packet on an untrusted interface, and the source MAC address and the DHCP client

hardware address do not match. This check is performed only if the DHCP snooping MAC address

verification option is turned on. · The switch receives a DHCPRELEASE or DHCPDECLINE message from an untrusted host with an entry in the DHCP snooping binding table, and the interface information in the binding table does not match the interface on which the message was received.

The switch receives a DHCP packet that includes a relay agent IP address that is not 0.0.0.0. To support

trusted edge switches that are connected to untrusted aggregation-switch ports, you can enable the DHCP

option-82 on untrusted port feature, which enables untrusted aggregation- switch ports to accept DHCP

packets that include option-82 information. Configure the port on the edge switch that connects to the

aggregation switch as a trusted port. Reference: http:// www.cisco.com/c/en/us/td/docs/switches/lan/

catalyst6500/ios/12- 2SX/configuration/guide/book/snoodhcp.html

Topic 7, Mix Questions 

83. Which two commands would be used to troubleshoot high memory usage for a process? (Choose two.) 

A. router#show memory allocating-process table 

B. router#show memory summary 

C. router#show memory dead 

D. router#show memory events 

E. router#show memory processor statistics 

Answer: A,B 

Explanation: 

Certleader Dumps
Certleader is a company specialized on providing high quality IT exam materials and fully committed to assist our respected clients crack any IT certification tests on their 1st efforts.