[Vivid] 400-201 Cisco training 101-110 (Apr 2017)

Exam Code: 400-201 (Practice Exam Latest Test Questions VCE PDF)
Exam Name: CCIE SP Written v4.0
Certification Provider: Cisco
Free Today! Guaranteed Training- Pass 400-201 Exam.

♥♥ 2017 NEW RECOMMEND ♥♥

Free VCE & PDF File for Cisco 400-201 Real Exam
(Full Version!)

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 400-201 Exam Dumps (PDF & VCE):
Available on:
http://www.certleader.com/400-201-dumps.html

2017 Apr 400-201 Study Guide Questions:

Q101. DRAG DROP 

Drag and drop the MPLS operation listed on the left to the correct order of the operation on the right. 

Answer: 

Q102. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer: F 

Q103. Which is one difference between H-VPLS and VPLS? 

A. VPLS is a point-to-point Layer-2 services and H-VPLS is a multipoint Layer-2 services. 

B. H-VPLS reduces signaling overhead and packet replication requirements for the provider edge. 

C. VPLS improve scalability concerns identified on H-VPLS implementation. 

D. H-VPLS connects using also other Layer-2 encapsulation such as PPP and VPLS connects using Ethernet encapsulation only 

Answer: B 

400-201 free practice exam

Latest 400-201 practice exam:

Q104. What is the PPMP label used for? 

A. for the ingress replication model with BIDIR-PIM in an overlay model 

B. only for the inter-AS mVPN models that use mLDP 

C. for the partitioned mVPN model with PIM signaling in an overlay model 

D. only for unicast over MPLS VPN 

E. for all the default MDT and mVPN models 

Answer: D 

Explanation: http://lostintransit.se/tag/bgp/ 

https://tools.ietf.org/html/draft-rosen-l3vpn-mvpn-mspmsi-08#section-3.2.2.1 

Q105. How many bits are expressed by";:" in the address 2D01:DB::C:B7BA:130B? 

A. 16 bits 

B. 32 bits 

C. 40 bits 

D. 44 bits 

E. 48 bits 

F. 52 bits 

G. 56 bits 

H. 64 bits 

Answer: E

Q106. Refer to the exhibit. The configuration in the exhibit redistributes static route 172.16.0.0/24 into BGP. Which action does the route-map STATIC-TO-BGP do? 

A. Route 172.16.0.0/24 cannot be sent to the Internet. 

B. Route 172.16.0.0/24 cannot be re-advertised beyond its neighbors. 

C. Route 172.16.0.0/24 cannot be advertised outside of AS 100. 

D. Route 172.16.0.0/24 cannot be exported from BGP to another protocol. 

Answer: C 

400-201 test preparation

High value 400-201 item pool:

Q107. Refer to the exhibit. 

A service provider is using the configuration to determine traffic paths based on MPLS EXP markings. Which technology is being implemented? 

A. MPLS TE FRR 

B. CBTS 

C. IP FRR 

D. MPLS TE 

E. PBTS 

F. DS-TE 

Answer: B 

Q108. Refer to the exhibit. 

A company has a requirement to provide communication among remote sites via multipoint GRE tunnels. This communication is not working yet. Which is the root cause of this issue? 

A. The key that is used on the DMVPN tunnel between the spoke and hub ends does not match. This causes the tunnel to fail. 

B. BGP IPv4 multicast address-family is missing between hub and spoke points. 

C. The GRE tunnel is not sourced from a physical interface. The DMVPN traffic does not know where to forward packets. 

D. The NHRP network ID does not match in the hub and spoke configuration causing NHRP negotiations to fail and the mGRE to stay down. 

Answer: D 

Q109. Due to recent acquisitions, a company's MPLS infrastructure is growing very quickly. Concerns arise about labeling each and every IP address on the service provider core network. The IP address space is designed as per following: 

. Service provide ip address range is: 10.0.0.0/16 

. All loopback addresses use subnet mask /32 

. 10.0.0.0/24 range is used for loopback addresses 

. All other subnet masks used for links are /24 and /25 

Which command would significantly reduce the label allocations without compromising LDP functionalities? 

A. ip prefix-list Llst1 deny 10.0.0./16 le 20 ge 25 

mpls Idp label 

allocate global prefix-list List1 

B. access-list 1 permit 10.0.0.0 0.0.255.255 

mpls Idp neighbor 10.0.0.1 labels accept 3 

C. mpls Idp label 

allocate global host-routes 

D. mpls Idp password required for 10 

access-list 10 permit 10.0.0.1 

access-list 10 permit 10.0.0.2 

access-list 10 permit 10.0.0.3 

Answer: C 

Q110. Which are the three header fields that affect how Equal-Cost Multipath hashes traffic flow into interface groups? (Choose three.) 

A. source MAC address 

B. source port 

C. source IP address 

D. destination IP address 

E. IP protocol ID 

F. destination MAC address 

Answer: B,C,D 

Explanation: https://supportforums.cisco.com/document/111291/asr9000xr-loadbalancing-architecture-and-characteristics#field 

Certleader Dumps
Certleader is a company specialized on providing high quality IT exam materials and fully committed to assist our respected clients crack any IT certification tests on their 1st efforts.