What tells you about ccnp routing and switching route 300 101 official cert guide

Proper study guides for Up to the minute Cisco Implementing Cisco IP Routing certified begins with Cisco examcollection 300 101 preparation products which designed to deliver the Virtual 9tut ccnp 300 101 questions by making you pass the examcollection 300 101 test at your first time. Try the free 300 101 dumps demo right now.

2017 NEW RECOMMEND

Free VCE & PDF File for Cisco 300-101 Real Exam
(Full Version!)

Pass on Your First TRY 100% Money Back Guarantee Realistic Practice Exam Questions

Free Instant Download NEW 300-101 Exam Dumps (PDF & VCE):
Available on:
http://www.certleader.com/300-101-dumps.html

Q41. A network engineer initiates the ip sla responder tcp-connect command in order to gather statistics for performance gauging. Which type of statistics does the engineer see? 

A. connectionless-oriented 

B. service-oriented 

C. connection-oriented 

D. application-oriented 

Answer:

Explanation: 

Configuration Examples for IP SLAs TCP Connect Operations The following example shows

how to configure a TCP Connection-oriented operation from Device B to the Telnet port (TCP port 23) of IP

Host 1 (IP address 10.0.0.1), as shown in the "TCP Connect Operation" figure in the "Information About

the IP SLAs TCP Connect Operation" section. The operation is scheduled to start immediately. In this

example, the control protocol is disabled on the source (Device B). IP SLAs uses the control protocol to

notify the IP SLAs responder to enable the target port temporarily. This action allows the responder to reply

to the TCP Connect operation. In this example, because the target is not a Cisco device and a well- known

TCP port is used, there is no need to send the control message. Device A (target device) Configuration

configure terminal ip sla responder tcp-connect ipaddress 10.0.0.1 port 23 

Reference: http://

www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipsla/configuration/15-mt/sla-15- mt-book/ sla_tcp_conn.html

Q42. Refer to the following configuration command. 

router (config-line)# ntp master 10 

Which statement about this command is true? 

A. The router acts as an authoritative NTP clock and allows only 10 NTP client connections. 

B. The router acts as an authoritative NTP clock at stratum 10. 

C. The router acts as an authoritative NTP clock with a priority number of 10. 

D. The router acts as an authoritative NTP clock for 10 minutes only. 

Answer:

Explanation: 

Q43. For troubleshooting purposes, which method can you use in combination with the “debug ip packet” command to limit the amount of output data? 

A. You can disable the IP route cache globally. 

B. You can use the KRON scheduler. 

C. You can use an extended access list. 

D. You can use an IOS parser. 

E. You can use the RITE traffic exporter. 

Answer:

Explanation: 

The debug ip packet command generates a substantial amount of output and uses a substantial amount of

system resources. This command should be used with caution in production networks. Always use with the access-list command to apply an extended ACL to the debug output. Reference: http://www.cisco.com/c/en/us/support/docs/security/dynamic-multipoint-vpn-dmvpn/111976-dmvpn-troubleshoot-00.html

Q44. CORRECT TEXT 

You are a network engineer with ROUTE.com, a small IT company. They have recently merged two organizations and now need to merge their networks as shown in the topology exhibit. One network is using OSPF as its IGP and the other is using EIGRP as its IGP. R4 has been added to the existing OSPF network to provide the interconnect between the OSPF and EIGRP networks. Two links have been added that will provide redundancy. 

The network requirements state that you must be able to ping and telnet from loopback 101 on R1 to the OPSF domain test address of 172.16.1.100. All traffic must use the shortest path that provides the greatest bandwidth. The redundant paths from the OSPF network to the EIGRP network must be available in case of a link failure. No static or default routing is allowed in either network. 

A previous network engineer has started the merger implementation and has successfully assigned and verified all IP addressing and basic IGP routing. You have been tasked with completing the implementation and ensuring that the network requirements are met. You may not remove or change any of the configuration commands currently on any of the routers. You may add new commands or change default values. 

Answer: First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution: 

R2#show interface s0/0/0 

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows: 

R2#config terminal 

R2(config)# router ospf 1 

R2(config-router)# redistribute eigrp 100 metric-type 1 subnets 

R2(config-router)#exit 

R2(config-router)#router eigrp 100 

R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500 

Note: In fact, these parameters are just used for reference and we can use other parameters with 

no problem. 

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000) 

For R3 we use the show interface fa0/0 to get 5 parameters too 

R3#show interface fa0/0 

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes 

R3#config terminal 

R3(config)#router ospf 1 

R3(config-router)#redistribute eigrp 100 metric-type 1 subnets 

R3(config)#exit 

R3(config-router)#router eigrp 100 

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500 

Finally you should try to “show ip route” to see the 172.16.100.1 network (the network behind R4) 

in the routing table of R1 and make a ping from R1 to this network. 

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under 

EIGRP process to make traffic from R1 to go through R3 (R1 -> R2 -> R3 -> R4), which is better 

than R1 -> R2 -> R4. 

R2(config-router)# distance eigrp 90 105 

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF (110) -> the link between R2 & R3 will be preferred to the serial link between R2 & R4. Note: The actual OPSF and EIGRP process numbers may change in the actual exam so be sure to use the actual correct values, but the overall solution is the same. 

Q45. Refer to the exhibit. Which statement about the configuration is true? 

A. 20 packets are being sent every 30 seconds. 

B. The monitor starts at 12:05:00 a.m. 

C. Jitter is being tested with TCP packets to port 65051. 

D. The packets that are being sent use DSCP EF. 

Answer:

Explanation: 

Q46. After a recent DoS attack on a network, senior management asks you to implement better logging functionality on all IOS-based devices. Which two actions can you take to provide enhanced logging results? (Choose two.) 

A. Use the msec option to enable service time stamps. 

B. Increase the logging history . 

C. Set the logging severity level to 1. 

D. Specify a logging rate limit. 

E. Disable event logging on all noncritical items. 

Answer: A,B 

Explanation: 

The optional msec keyword specifies the date/time format should include milliseconds. This can aid in

pinpointing the exact time of events, or to correlate the order that the events happened. To limit syslog messages sent to the router's history table and to an SNMP network management station based on severity, use the logging history command in global configuration mode. By default, Cisco devices Log error messages of severity levels 0 through 4 (emergency, alert, critical, error, and warning levels); in other words, "saving level warnings or higher." By increasing the severity level, more granular monitoring can occur, and SNMP messages will be sent by the less sever (5-7) messages.

Q47. What is the result of the command ip flow-export destination 10.10.10.1 5858? 

A. It configures the router to export cache flow information to IP 10.10.10.1 on port UDP/5858. 

B. It configures the router to export cache flow information about flows with destination IP 10.10.10.1 and port UDP/5858. 

C. It configures the router to receive cache flow information from IP 10.10.10.1 on port UDP/5858. 

D. It configures the router to receive cache flow information about flows with destination IP 10.10.10.1 and port UDP/5858. 

Answer:

Explanation: 

To enable the exporting of information in NetFlow cache entries, use the ip flow-export destination

command in global configuration mode.

Syntax Description

ip- IP address of the workstation to which you want to send the address NetFlow information.

udp-port UDP protocol-specific port number.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/12s_mdnf.html#wp1023091

Q48. An organization decides to implement NetFlow on its network to monitor the fluctuation of traffic that is disrupting core services. After reviewing the output of NetFlow, the network engineer is unable to see OUT traffic on the interfaces. What can you determine based on this information? 

A. Cisco Express Forwarding has not been configured globally. 

B. NetFlow output has been filtered by default. 

C. Flow Export version 9 is in use. 

D. The command ip flow-capture fragment-offset has been enabled. 

Answer:

Explanation: 

We came across a recent issue where a user setup a router for NetFlow export but was unable to see the

OUT traffic for the interfaces in NetFlow Analyzer. Every NetFlow configuration aspect was checked and

nothing incorrect was found. That is when we noticed the `no ip cef' command on the router. CEF was

enabled at the global level and within seconds, NetFlow Analyzer started showing OUT traffic for the

interfaces. This is why this topic is about Cisco Express Forwarding.

What is switching?

A Router must make decisions about where to forward the packets passing through. This decision-making

process is called "switching". Switching is what a router does when it makes the following decisions:

1.Whether to forward or not forward the packets after checking that the destination for the packet is

reachable.

2.If the destination is reachable, what is the next hop of the router and which interface will the router use to

get to that destination.

What is CEF?

CEF is one of the available switching options for Cisco routers. Based on the routing table, CEF creates its

own table, called the Forwarding Information Base (FIB). The FIB is organized differently than the routing

table and CEF uses the FIB to decide which interface to send traffic from. CEF offers the following

benefits:

1.Better performance than fast-switching (the default) and takes less CPU to perform the same task.

2.When enabled, allows for advanced features like NBAR

3.Overall, CEF can switch traffic faster than route-caching using fast-switching

How to enable CEF?

CEF is disabled by default on all routers except the 7xxx series routers. Enabling and Disabling CEF is

easy. To enable CEF, go into global configuration mode and

enter the CEF command.

Router# config t

Router(config)# ip cef

Router(config)#

To disable CEF, simply use the `no' form of the command, ie. `no ip cef`.

Why CEF Needed when enabling NetFlow ?

CEF is a prerequisite to enable NetFlow on the router interfaces. CEF decides through which interface

traffic is exiting the router. Any NetFlow analyzer product will calculate the OUT traffic for an interface

based on the Destination Interface value present in the NetFlow packets exported from the router. If the

CEF is disabled on the router, the NetFlow packets exported from the router will have "Destination

interface" as "null" and this leads NetFlow Analyzer to show no OUT traffic for the interfaces. Without

enabling the CEF on the router, the NetFlow packets did not mark the destination interfaces and so

NetFlow Analyzer was not able to show the OUT traffic for the interfaces. Reference: https://

blogs.manageengine.com/network-2/netflowanalyzer/2010/05/19/need-for-cef- in-netflow-data-export.html

Q49. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true? 

A. R5's Loopback and R6's Loopback are both present in R5's Routing table 

B. R5's Loopback and R6's Loopback are both present in R6's Routing table 

C. Only R5's loopback is present in R5's Routing table 

D. Only R6's loopback is present in R5's Routing table 

E. Only R5's loopback is present in R6's Routing table 

Answer:

Explanation: 

Topic 4, VPN Technologies 

45. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:

Explanation: 

The configuration of mGRE allows a tunnel to have multiple destinations. The configuration of

mGRE on one side of a tunnel does not have any relation to the tunnel properties that might exist tunnel

source Serial0/0 tunnel mode gre multipoint

B. interface fa0/0 bandwidth 1536 ip address 209.165.200.230 255.255.255.224 tunnel mode gre

multipoint

C. interface Tunnel0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

209.165.201.1 tunnel-mode dynamic

D. interface fa 0/0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

192.168.161.2 tunnel destination 209.165.201.1 tunnel-mode dynamic

Answer: A Explanation: The configuration of mGRE allows a tunnel to have multiple destinations. The

configuration of mGRE on one side of a tunnel does not have any relation to the tunnel properties that

might exist at the exit points. This means that an mGRE tunnel on the hub may connect to a p2p tunnel on

the branch. Conversely, a p2p GRE tunnel may connect to an mGRE tunnel. The distinguishing feature

between an mGRE interface and a p2p GRE interface is the tunnel destination. An mGRE interface does

not have a configured destination. Instead the GRE tunnel is configured with the command tunnel mode

gre multipoint. This command is used instead of the tunnel destination x.x.x.x found with p2p GRE tunnels.

Besides allowing for multiple destinations, an mGRE tunnel requires NHRP to resolve the tunnel

endpoints. Note, tunnel interfaces by default are point-to-point (p-p) using GRE encapsulation, effectively they have the tunnel mode gre command, which is not seen in the configuration because it is the default.

The mGRE configuration is as follows: ! interface Tunnel0 bandwidth 1536 ip address 10.62.1.10

255.255.255.0 tunnel source Serial0/0 tunnel mode gre multipoint Reference: http://www.cisco.com/c/en/

us/td/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG/DMVP N_2_Phase2.html

Q50. Which PPP authentication method sends authentication information in clear text? 

A. MS CHAP 

B. CDPCP 

C. CHAP 

D. PAP 

Answer:

Explanation: 

PAP authentication involves a two-way handshake where the username and password are

sent across the link in clear text; hence, PAP authentication does not provide any protection against

playback and line sniffing. CHAP authentication, on the other hand, periodically verifies the identity of the

remote node using a three-way handshake. After the PPP link is established, the host sends a "challenge"

message to the remote node. The remote node responds with a value calculated using a one-way hash

function. The host checks the response against its own calculation of the expected hash value. If the

values match, the authentication is acknowledged; otherwise, the connection is terminated. Reference:

http://www.cisco.com/c/en/us/support/docs/wan/point-to-point-protocol-ppp/10241- ppp-callinhostname.

html

Certleader Dumps
Certleader is a company specialized on providing high quality IT exam materials and fully committed to assist our respected clients crack any IT certification tests on their 1st efforts.