ccie 400 101 [Mar 2018]

we provide Tested Cisco 400 101 pdf practice question which are the best for clearing cisco 400 101 test, and to get certified by Cisco CCIE Routing and Switching (v5.0). The passleader 400 101 Questions & Answers covers all the knowledge points of the real 400 101 vce exam. Crack your Cisco 400 101 ccie Exam with latest dumps, guaranteed!

2018 NEW RECOMMEND

Free VCE & PDF File for Cisco 400-101 Real Exam
(Full Version!)

Pass on Your First TRY 100% Money Back Guarantee Realistic Practice Exam Questions

Free Instant Download NEW 400-101 Exam Dumps (PDF & VCE):
Available on:
https://www.certleader.com/400-101-dumps.html

Q31. Refer to the exhibit. 

Which additional configuration is necessary for R1 and R2 to become OSPF neighbors? 

A. R1 

router ospf 1 

no passive-interface Fastethernet0/0 

B. R2 

router ospf 10 

no network 10.1.1.6 0.0.0.0 area 0 

network 10.1.1.6 0.0.0.0 area 1 

C. R1 

interface FastEthernet0/0 

ip ospf mtu-ignore 

R2 

interface FastEthernet0/1 

ip ospf mtu-ignore ! 

D. R1 

no router ospf 1 

router ospf 10 

network 10.1.1.5 0.0.0.0 area 0 

Answer:

Explanation: 

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF. 

Q32. DRAG DROP 

Drag and drop the argument of the ip cef load-sharing algorithm command on the left to the function it performs on the right. 

Answer: 

Q33. Which IPv6 tunneling type establishes a permanent link between IPv6 domains over IPv4? 

A. IPv4-compatible tunneling 

B. ISATAP tunneling 

C. 6to4 tunneling 

D. manual tunneling 

Answer:

Explanation: 

A manually configured tunnel is equivalent to a permanent link between two IPv6 domains over an IPv4 backbone. The primary use is for stable connections that require regular secure communication between two edge routers or between an end system and an edge router, or for connection to remote IPv6 networks. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/ipv6/configuration/guide/12_4t/ipv6_12_4t_book/i p6-tunnel.html 

Q34. Which two statements about logging are true? (Choose two.) 

A. Log messages are sent to the console port by default. 

B. Log messages are displayed in a Telnet session by default. 

C. Interface status changes are logged at the Notification level. 

D. Interface status changes are logged at the Informational level. 

E. System restart messages are logged at the Critical level. 

F. Reload requests are logged at the Notification level. 

Answer: A,C 

Explanation: 

By default, switches send the output from system messages and debug privileged EXEC commands to a logging process. The logging process controls the distribution of logging messages to various destinations, such as the logging buffer, terminal lines, or a UNIX syslog server, depending on your configuration. The process also sends messages to the console. 

Table 29-3 Message Logging Level Keywords 

Level Keyword 

Level 

Description 

Syslog Definition 

emergencies 

System unstable 

LOG_EMERG 

alerts 

Immediate action needed 

LOG_ALERT 

critical 

Critical conditions 

LOG_CRIT 

errors 

Error conditions

LOG_ERR 

warnings 

Warning conditions 

LOG_WARNING 

notifications 

Normal but significant condition 

LOG_NOTICE 

informational 

Informational messages only 

LOG_INFO 

debugging 

Debugging messages 

LOG_DEBUG 

The software generates four other categories of messages: 

. Error messages about software or hardware malfunctions, displayed at levels warnings through emergencies. These types of messages mean that the functionality of the switch is affected. For information on how to recover from these malfunctions, see the system message guide for this release. 

. Output from the debug commands, displayed at the debugging level. Debug commands are typically used only by the Technical Assistance Center. 

Interface up or down transitions and system restart messages, displayed at the notifications level. This message is only for information; switch functionality is not affected. 

. Reload requests and low-process stack messages, displayed at the informational level. This message is only for information; switch functionality is not affected. 

References: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2950/software/release/12-

1_9_ea1/configuration/guide/scg/swlog.html

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960/software/release/12-2_55_se/configuration/guide/scg_2960/swlog.html 

Q35. Which two features are supported when Cisco HDLC is implemented? (Choose two.) 

A. error recovery 

B. error detection 

C. asynchronous links 

D. multiple protocols 

Answer: B,D 

Explanation: 

HDLC’s frame check sequence (FCS) is a 16-bit CRC-CCITT or a 32-bit CRC-32 computed over the Address, Control, and Information fields. It provides a means by which the receiver can detect errors that may have been induced during the transmission of the frame, such as lost bits, flipped bits, and extraneous bits. Cisco’s HDLC contains a proprietary field that is used to support multiple protocols. 

Reference: http://en.wikipedia.org/wiki/High-Level_Data_Link_Control 

Q36. Which CoS value is mapped to DSCP 48 by default? 

A. 6 

B. 7 

C. AF21 

D. AF44 

E. AF41 

F. 46 

Answer:

Q37. Refer to the exhibit. 

Which statement is true? 

A. The output shows an IPv6 multicast address with link-local scope. 

B. The output shows an IPv6 multicast address that is used for unique local sources only. 

C. The output shows an IPv6 multicast address that can be used for BIDIR-PIM only. 

D. The output shows an IPv6 multicast address with embedded RP. 

Answer:

Q38. Refer to the exhibit. 

Which statement is true? 

A. It is impossible for the destination interface to equal the source interface. 

B. NAT on a stick is performed on interface Et0/0. 

C. There is a potential routing loop. 

D. This output represents a UDP flow or a TCP flow. 

Answer:

Explanation: 

In this example we see that the source interface and destination interface are the same (Et0/0). Typically this is seen when there is a routing loop for the destination IP address. 

Q39. Which two statements are true about IS-IS? (Choose two.) 

A. IS-IS DIS election is nondeterministic. 

B. IS-IS SPF calculation is performed in three phases. 

C. IS-IS works over the data link layer, which does not provide for fragmentation and reassembly. 

D. IS-IS can never be routed beyond the immediate next hop. 

Answer: C,D 

Explanation: 

IS-IS runs directly over the data link alongside IP. On Ethernet, IS-IS packets are always 802.3 frames, with LSAPs 0xFEFE while IP packets are either Ethernet II frames or SNAP frames identified with the protocol number 0x800. OSPF runs over IP as protocol number 89. 

IS-IS runs directly over layer 2 and hence: 

-cannot support virtual links unless some explicit tunneling is implemented 

-packets are kept small so that they don't require hop-by-hop fragmentation 

-uses ATM/SNAP encapsulation on ATM but there are hacks to make it use VcMux encapsulation 

-some operating systems that support IP networking have been implemented to differentiate Layer 3 packets in kernel. Such Oss require a lot of kernel modifications to support IS-IS for IP routing. 

-can never be routed beyond the immediate next hop and hence shielded from IP spoofing and similar Denial of Service attacks. 

Reference: https://tools.ietf.org/html/draft-bhatia-manral-diff-isis-ospf-00 

Q40. Refer to the exhibit. 

R1 is able to reach only some of the subnets that R2 is advertising. Which two configuration changes can you make to ensure that R1 can reach all routes from R2? (Choose two.) 

A. Add an additional permit statement to the LOOPBACKS route map. 

B. Modify the LOOPBACKS access list to include all loopback subnets. 

C. Add an additional statement in the LOOPBACKS route map to match both Level 1 and Level 2 circuits. 

D. Add an additional statement in the LOOPBACKS route map to match the R1 CLNS address. 

E. Configure the interfaces between R1 and R2 with a Level 1 IS-IS circuit. 

F. Configure the interfaces between R1 and R2 with a Level 2 IS-IS circuit. 

Answer: A,B 

Explanation: 

In this example, the access list is using a 0.0.3.255 wildcard mask, so only the loopback IP’s of 172.16.0.0 – 172.16.3.255 will be included. We need to add another statement to allow loopback 4 to be advertised, or modify the wildcard mask to include them all.